Connexion
Identifiant :

Mot de passe :

Se souvenir de moi



Mot de passe perdu ?

Inscrivez-vous !
Menu Principal
Boutique
WWW.GY6.FR
Recherche


Parcourir cette discussion :   1 Utilisateurs non enregistré en ligne




« 1 (2) 3 4 »


Re: les mystères des régulateurs dévoilès
#11
Administrateur
Administrateur


Cacher les informations utilisateur
Joint:
29/06/2005 04:04
Dernière connexion:
08/02/2018 17:33
Groupe :
Utilisateurs enregistrés
Administrateur
plus
Messages: 13727 | Synthèses: 2
Niveau : 71; EXP : 83
HP : 708 / 1770
MP : 4575 / 84050
Déconnecté
les reguls d echarm c est fil noir direct au cdi
mais peut etre sont ils spéciaux ?
moi tu sais j adapte tout sur n importe quoi, donc apres savoir d ou viennent les pieces... lol
pour le kick, deja en cent vingt cinq tu le casse, alors ne soit pas trop gourmand

Date de publication : 16/04/2010 23:48
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit M. Wong Dénoncer Haut


Re: les mystères des régulateurs dévoilès
#12
Modérateur
Modérateur


Cacher les informations utilisateur
Joint:
25/01/2010 18:43
Dernière connexion:
30/10/2018 19:05
De chez moa
Groupe :
Utilisateurs enregistrés
plus
Messages: 2235
Niveau : 38; EXP : 57
HP : 187 / 939
MP : 745 / 32018
Déconnecté
tout ca est tres interessant, je prendrais le temps de le lire a tete reposée

Date de publication : 17/04/2010 10:49
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit M. Wong Dénoncer Haut


Anonymes
Re: les mystères des régulateurs dévoilès
#13
Bonjour

J'ai donc controlé l'alimentation de mon CDI DC .

Il n'y a que 4 fils de branchés sur mon CDI DC .

C'est bien un fil noir qui alimente le CDI en 12 vdc .

Moteur à l'arret , contact sur ON = 13,5 vdc au CDI

contact sur OFF = 0 Volts

Si CDI en DC 12 poles et que le régulateur origine est HS , puis je poser

le régulateur TRI 6 fils de BOOSTY sans modif cablage ??

Si je veux transformer en CDI BLEU AC , et garder ce régulateur origine je dois donc poser

le stator 11 poles tri et alimenter le CDI AC avec le fil

d'alim 60 V ac venant du stator , et je pense y poser

un interupteur pour couper le moteur , c'est bien cela ??

Mais que faut il faire du fil noir qui alimentait le CDI dc ,

seulement le débrancher , ou faut il une consomation de

courant dessus pour éviter un probleme .

Mon régulateur tri origine , est il idem au régulateur tri de

BOOSTY je peux les utiliser aussi bien en allumage

AC ou DC ??

Merci d'avance

Je n'ai jamais trouvé la fameuse résistance que certains ont sur leur.

En sortie de mon régulateur il y a 3 fils de branchés

1 rouge + 1 noir + 1 vert










Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit M. Wong Dénoncer Haut


Re: les mystères des régulateurs dévoilès
#14
Modérateur
Modérateur


Cacher les informations utilisateur
Joint:
13/01/2010 11:01
Dernière connexion:
10/04/2016 16:08
De Bruxelles, Evere
Groupe :
Utilisateurs enregistrés
plus
Messages: 2302
Niveau : 39; EXP : 0
HP : 190 / 950
MP : 767 / 32478
Déconnecté
Bonjour,

barroudeur,

Au vu de te mesures, c'est bien comme je pensait. Le fil noir reçoit du 12V lorsque le contact est ON. (fil de mesure)

Ton régul est comme le tri 6 fils de boosty, en sortie 3 fils;

vert=masse
rouge=sortie courant vers batterie et
noir=sonde de tension.(qui permet de réguler la tension de sortie (rouge) à +14,8V

Les trois jaunes étant les entrées AC tri.

Ta manip pour passer en CDI AC est ok. pense juste à mettre un interrupteur entre la sortie "60V" (rouge/noir?) et la MASSE.
Le file noir qui alimente ton CDI DC tu l'isole simplement. c'est la même ligne qui alimente tous tes consommateurs après contact (juste du 12V.)

D'après ces tests il semble bien que ce soient les mêmes régulateurs... Ils redressent l'AC tri. et régulent la tension de sortie (rouge) en fonction du fil de sonde (noir). Ils font exactement le même boulot (et avec les mêmes couleurs de fils en plus).
Avec un CDI DC, le régulateur n'a rien à voir directement avec l'allumage en fait.(en AC non plus d'ailleurs..)

La différence entre les deux CDI est que le DC reçoit du 12V pour s'alimenter et fabriquer intérieurement une "HT" pour charger le condensateur (qui est ensuite déchargé dans le primaire dela bobine qui produit donc un pic THT au secondaire et clic! éteincelle.
Le CDI AC reçoit du 60V AC (environ), se contente de le redresser pour charger le condensateur (qui est ensuite déch.... etc...clic!)

C'est le rôle de cette bobine dite HT sur le statot 11 (ou 8 ou 6) pôles.

Avec un CDI DC il n'y a pas besoin de cette bobine puisque le CDI fabrique lui même la HT à partir du 12V (un ch'tit oscillateur, un transfo et voilà..)

Donc si tu pose le stator 11, tu peux fonctionner au choix en CDI DC ou AC.

Faut juste combiner un câblage qui commute entre les deux modes et je crois avoir vu que certains l'ont fait, j'ai souvenir d'avoir vu ça déjà sur le fofo.
Juste pas oublier de mettre la sortie "HT" du stator à la masse si elle n'est pas utilisée (non chargée quoi). Sans quoi, la tension "à vide" de cet enroulement pourrait prendre des valeurs surprenantes voire dangereuses, en tout cas non maitrisée et pourrait bien "flasher" n'importe où dans le câblage et provoquer des problèmes.... donc couic! à la masse. (ou alors un néon? )

Tu n'as comme moi (Gowinn 125GT soit Jonway prédator presque aztral...) pas de résistance.
Ni pour "charger" une bobine "d'éclairage" utilisée quand les lampes alimentées en direct par de l'AC ne sont pas utilisées (phares "OFF", on charge l'enroulement par une résistance pour éviter, ici aussi, que sa tension "à vide" ne s'envole vers les 85V ou plus), Ni de résistance en série avec le starter.

Notre starter est alimenté par une astuce d'enfer.. entre masse et.... un fil AC venant du stator!. Cela donne une tension inférieure au 12V (env. 9V AC)

Il est donc branché entre masse et une patte d'entrée du pont redresseur. Il reçoit donc un courant pulsé, une demi alternance toujours dans le même sens.
Cela permet d'alimenter le bidule SEULEMENT si le moteur tourne.. (ben vi, à l'arrêt, pas d'AC en sortie stator donc pas de "pulsé" sur le starter donc starter reste froid et enclenché... dès que ça tourne, on alimente le truc, il se ferme progressivement et reste fermé tant que ça tourne)

Nos lampes sont alimentées en 12V DC tout simplement...

Simple non? Javais pas intitulé ce post mystères dévoilés??? ben volià.

Si vous avez encore des zones mystérieuses y a qu'a demander...

Bon dimanche...







Date de publication : 18/04/2010 11:40
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit M. Wong Dénoncer Haut


Re: les mystères des régulateurs dévoilès
#15
Modérateur
Modérateur


Cacher les informations utilisateur
Joint:
13/01/2010 11:01
Dernière connexion:
10/04/2016 16:08
De Bruxelles, Evere
Groupe :
Utilisateurs enregistrés
plus
Messages: 2302
Niveau : 39; EXP : 0
HP : 190 / 950
MP : 767 / 32478
Déconnecté
Re bonjour,

Volà, le stator 11 pôles est monté. J'ai fait les tests et voici les résultats comme promis.

Tensions à vide, sorties "en l'air", je nomme arbitrairement les trois fils jaunes R,S et T (sais pas pourquoi mais je trouve ça marrant)

R-S 65V
S-T 85V
R-T 85V

En AC bien sûr et à 6.000T/min. On descend vers les 35V à 3.000T/min rien que du normal. (vous vous rappelez bien que les trois enroulements ne sont pas identiques hein?)

Ai rebranché mon deuxième xénon, pour rappel, j'en avait déconnecté un. (violent cette lumière...)

Moteur arrêté, branchement de tout (veilleuses, phares etc...), mesure du courant sortant de la batterie, consommation 18A ! (oui, dix huit ampères)

Dans les 30 secondes suivantes la conso chute à env. 10A (pfouuuu, ai eu peur, mais c'est normal aussi, les xénon consomment plus tant qu'ils ne sont pas à température)

Mise en route du bouzin et au ralenti (1.600T/min)

Branchement de tout, mesure du courant sortant de la batterie, consommation ~8A (ça voudrait dire que l'alternateur débite ~10A)

Dans les 30 secondes suivantes la conso chute à 0 +/- 0.6A ben vi, il débite donc bien 10A au ralenti ça se confirme.


re-test avec moteur à 3.000T/min.(après avoir chaque fois attendu un bon 1/4H pour laisser tout refroidir, les xénon surtout)

Branchement de tout mesure du courant de sortie de la batterie, consommation ~7A (~ parce que ça fluctue entre 6 et 8)


Dans les 30 secondes suivantes la conso chute à -2.8A (zavez vu le signe moins? ça veut dire que ça charge pompom )

A 6.000T/min, -3.8A ceci après avoir déchargé un peut la batterie (démarrage de 3 x 10 sec avec kill switch "ON")

Tension de batterie, tout en marche,
A 1.600T/min = 13.7V env.
A 3.000T/min = 14.8V stable
A 6.000T/min = 14.8V stable

Conclusions:

Quand tout est allumé

au ralenti la tension de batterie descend à 13.7V (mais reçoit toujours un faible courant de charge)
3.000T/min la tension remonte bien à 14.8V et charge franchement
6.000T/min la tension reste régulée à 14.8V et le courant de charge peut être de 3.8A (batterie "déchargée"). ce courant diminue naturellement quand la batterie se recharge. normal puisqu'on régule la tension.

Au final, ce rotor débite env. 10A en régime et env. 8A au ralenti. Donc je ne décharge plus ma batterie et c'était l'idée de base de la modif.

Bref, ça marche! bave

On peut donc dire que ce rotor délivre 10 x 14.8 = 148 Watt à partir de +/- 3.000T/min. (et oui, cette puissance est soustraite à mes perfs.. mais on a rien sans rien et je préfère perdre un peut de CV et gagner en sécurité)

Quant au régulateur, après 30 min. de route il est à peine tiède. Normal puisqu'il ne doit pas shunter de courant important à la masse, j'utilise tout ou presque de ce que je "produit".

Le projet de régulateur "faibles pertes" est reporté puisque pas trop nécessaire dans ce cas ci.


Dernier point. Je suis content d'avoir tiré un fil de 6² de la batterie vers un relais (devant, près des phares) parce que je craint que le circuit d'origine en cheveux d'anges et les contacteurs (contact, comodos etc..) ne supportent longtemps les 18A de démarrage des xénon.
Je dirais que c'est impératif en cas de pose de xénon si on ne veut pas voir rôtir les fils et/ou les divers switches....




Date de publication : 18/04/2010 12:40
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit M. Wong Dénoncer Haut


Anonymes
Re: les mystères des régulateurs dévoilès
#16
OK KERBEROS tout compris.

Mais tu as ecrit ceci

" " Ta manip pour passer en CDI AC est ok. pense juste à mettre un interrupteur entre la sortie "60V" (rouge/noir?) et la MASSE.
Le file noir qui alimente ton CDI DC tu l'isole simplement. c'est la même ligne qui alimente tous tes consommateurs après contact (juste du 12V.) """

Je dois mettre le fil 60 v ac à la masse en permanence
seulement si je reste en CDI DC .??

Mais si je veux etre en CDI AC, je dois seulement poser sur ce fil un inter ON/OFF pour couper le moteur ou le mettre en marche. ??

Par contre , pour info , alim du starter ,en origine 12 poles,

Sur les 3 fils jaunes qui sortent du stator, un peu plus loin,
sur chaque fil jaune il est branché un autre fil jaune , donc
3 autres fils jaunes qui vont dans un petit boitier noir, par une fiche à 4 fils , le 4eme fil est un blanc et va alimenter
le starter .

depuis le début j'ai débranché cette cosse car mes carbus sont à boisseau avec starter manuel, et meme avec les CVK
je bidouillait les starter pour en annuler le fonctionnement.

Donc dans ce petit boitier il y rentrait 3 phases et il en ressortait une pour l'alimentation du starter ,

drole de system, pourquoi ont ils branchés les 3 fils ?

Bon merci pour tout , KERBEROS je dois m'absenter jusqu'à mardi

et pas possibilité ordi .

A+

Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit M. Wong Dénoncer Haut


Re: les mystères des régulateurs dévoilès
#17
Modérateur
Modérateur


Cacher les informations utilisateur
Joint:
13/05/2009 17:14
Dernière connexion:
01/05/2017 17:57
De lille
Groupe :
plus
Utilisateurs enregistrés
Messages: 4966
Niveau : 51; EXP : 48
HP : 252 / 1262
MP : 1655 / 45622
Déconnecté
Magnifique boulot, Kerberos.

Ca éclaircit plein de trucs.

Pour Denis : Apparement, un deuxième redresseur tri (avec ou sans régul ?) alimente ton starter. Zarbi, la chose ...

A +

Date de publication : 18/04/2010 17:48
Qui ne supporte la critique ne progressera point.
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit M. Wong Dénoncer Haut


Re: les mystères des régulateurs dévoilès
#18
Modérateur
Modérateur


Cacher les informations utilisateur
Joint:
13/01/2010 11:01
Dernière connexion:
10/04/2016 16:08
De Bruxelles, Evere
Groupe :
Utilisateurs enregistrés
plus
Messages: 2302
Niveau : 39; EXP : 0
HP : 190 / 950
MP : 767 / 32478
Déconnecté
jojo,

+1

Cela ressemble bien à ce que tu décrit en effet.

Y a p'têt une régul ou une simple résistance, impossible à dire si on ne mesure pas ce qui sort (branché sur un starter...)
Perso, jamais vu ça...

Barroudeur,

/---

Je dois mettre le fil 60 v ac à la masse en permanence
seulement si je reste en CDI DC .??
---/

OUI absolument.

/---

Mais si je veux etre en CDI AC, je dois seulement poser sur ce fil un inter ON/OFF pour couper le moteur ou le mettre en marche. ??
---/

Oui,
un interrupteur qui connecte ce fil à la masse pour couper le moteur et interrupteur ouvert pour moteur en marche.

T'as tout compris...

Date de publication : 18/04/2010 22:02
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit M. Wong Dénoncer Haut


Re: les mystères des régulateurs dévoilès
#19
Accro
Accro


Cacher les informations utilisateur
Joint:
25/05/2007 10:16
Dernière connexion:
10/11/2020 16:54
De Argenteuil . Val d'Oise
Groupe :
Administrateur
Utilisateurs enregistrés
plus
Messages: 6311
Niveau : 55; EXP : 87
HP : 274 / 1371
MP : 2103 / 57477
Déconnecté
Très intéressant tout ça !


Date de publication : 18/04/2010 23:00
Toutes les pièces détachées pour votre scooter Chinois dans notre boutique
à prix discount et en livraison 48H00: https://www.boostycom.fr
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit M. Wong Dénoncer Haut


Re: les mystères des régulateurs dévoilès
#20
Administrateur
Administrateur


Cacher les informations utilisateur
Joint:
29/06/2005 04:04
Dernière connexion:
08/02/2018 17:33
Groupe :
Utilisateurs enregistrés
Administrateur
plus
Messages: 13727 | Synthèses: 2
Niveau : 71; EXP : 83
HP : 708 / 1770
MP : 4575 / 84050
Déconnecté
ouah
plein de truc passionnant, j ai tout lu, mais vous avez trop ecris pour que je n oublie pas des trucs a repondre

si tu met un cdi dc racing de nico, trouve du 12V qui ne sort que lorsque le moteur tourne, il n aime pas rester a rien faire, sinon c est une horloge, ou alors met un relais

j ai regardé mon echarm aujourd hui, c est bien du regul au cdi, direct, donc mefiez vous et verifiez toujours sur votre scoot, surtout si il a un cdi dc

j avais plein de trucs intelligents a dire, mais comme dit plus haut... lol

Date de publication : 18/04/2010 23:06
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit M. Wong Dénoncer Haut







Vous pouvez consulter les sujets.
Vous ne pouvez pas débuter un nouveau sujet.
Vous ne pouvez pas répondre aux messages.
Vous ne pouvez pas modifier vos messages.
Vous ne pouvez pas supprimer vos messages.
Vous ne pouvez pas créer des sondages.
Vous ne pouvez pas participer aux sondages.
Vous ne pouvez pas joindre des fichiers à vos messages.
Vous ne pouvez pas publier vos messages sans approbation.
Vous ne pouvez pas utiliser ce type de sujet.
Vous ne pouvez pas utiliser le HTML.
Vous ne pouvez pas utiliser une signature dans vos messages.
Vous ne pouvez pas créer un pdf.
Vous ne pouvez pouvez pas obtenir une page d'impression.

[Recherche avancée]


Powered by XOOPS © 2001-2014 The XOOPS Project